Status

Canada Host 4 network issues (again)

Resolved
VPS Hosting Canada
Partial Outage
2021-03-13T23:52:32.558Z
Identified

Host 4 is pinging out again. IPMI is timing out. OVH is informed.

2021-03-14T12:52:32.558Z
Solved

OVH finally resolved the issue. Host 4 is online again without lag or packet loss.