Status

Canada Host 4 network issues

Resolved
VPS Hosting Canada
Partial Outage
2021-03-12T12:11:25.268Z
Resolved

All services are online again. OVH confirmed that the server was inaccessible from the network due to a network issue.

Task was: http://travaux.ovh.net/?do=details&id=49523

2021-03-11T21:11:25.268Z
Identified

Host 4 started to show significant packet loss. After a reboot, it does not come online again. Hard reboot times out. IPMI times out. An OVH technician is already working on the rack.